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1 Introduction 
This entire manual is a core manual. It provides procedures and instructions related to the database 
that the OMX SECUR Back Office Application uses. 

A new user is recommended to read this Introduction chapter first.  

Overview 

This chapter contains an overview of how to use the manual, how to start and stop the OMX 
SECUR Back Office Application and related applications. 

Contents 
 

Startup Procedures: 
� Back Office Client Main Window 
� Exiting 

Related Applications 
� OMex Product Design Application 
� OMX SECUR Clearing Office Application 

Manual Tips 
� How to Use this Manual 
� Manual Conventions 

 

To top of chapter 1. 

1.1 OMX SECUR Back Office Client 
The purpose of the OMX SECUR Back Office Client (BO) is to cover activities needed by clearing 
member personnel in an efficient and user-friendly way. It includes functions such as retrieving 
information provided by the central system and requesting exercises on positions.  

1.1.1 Back Office Client Main Window 

Figure 1:  Back Office Client Main Window 
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1.1.2 Logging In 

Use this procedure to log in to the BO Client: 

NK=  Switch on the PC. 

OK=  In Windows Login dialog enter your Windows username and password 

PK=  On Windows Start menu, choose Programs ⇒ OMX SECUR ⇒ Back 
Office for <Application Title>. 
Result:  The OMX SECUR splash screen is presented followed by the OMX 

SECUR Login dialog. 

 

QK=  In OMX SECUR Login dialog enter your Windows Username and 
Password. 

⇒ OK 

kçíÉW== The BO Client uses Windows Username and Password. 
Result:  If the login was successful, the OMX SECUR B/O main menu 

appears Figure 1: . 
 

To top of chapter 1. 

1.1.3 Exiting 

To exit the BO Client, choose File ⇒ Exit 

1.2 OMX SECUR Back Office Server and 
Watchdog 

The OMX SECUR Back Office Server (BO Server) is installed as a service with no automatic start. 
To handle starting and restarting of the BO Server, a Watchdog was installed at the same time as 
the Server. It is installed as a service with automatic startup. 

1.2.1 Stopping BO Server and Watchdog 

Perform one of the following procedures to stop the BO Server and Watchdog: 

Windows 
2000 
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Actions for Windows 2000 

NK= Select Start ⇒ Settings ⇒ Control Panel ⇒ Administrative 
Tools ⇒ Services. 
Result:  The Services window opens displaying service items. 

OK= Select the Back Office Watchdog item ⇒ Stop on the right-click menu. 
Result:  The Watchdog stops. 

PK= Select the Back Office Server <instance> item ⇒ Stop on the right-click 
menu. 
Result:  The BO Server <instance> stops. 

QK= Close the Services window. 
 

To top of chapter 1. 

1.2.2 Starting Automatically  

The BO Server is started and restarted automatically by the Watchdog process. The Watchdog is 
restarted when the computer is restarted. The user does not need to perform any actions to run the 
Server. 

The first time the server starts, it downloads all active trades, all accounts, yesterday’s information 
and today’s instruments into the database. This may take some time.  

kçíÉW== We strongly recommend that the first startup take place outside trading hours since the 
download can affect the performance of potential trading applications sharing the same 
physical connection.  

1.2.3 Viewing Startup Progress 

The progress of the startup can be followed in the server log file: 

Bo_srv_<INSTANCE>_<NODE>.LOG  

The log file is located in the Logfiles directory, specified in the Folder dialog. When the startup 
process is complete, the BO Server prints “Init is complete. Doing the main loop.”  

1.3 Related OMX Applications 

1.3.1 OMex Product Design Application 

The purpose of the Product Design appliction (PD) is to define and store permanent data required 
for trading such as financial products, members, fees, events, trading rules and processes. The data 
is stored in the Common Database CDB. Information about trades, accounts and positions are not 
included. 
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Figure 2:  Product Design Application Main Window 

 

1.3.2 OMX SECUR Clearing Office Application 

The purpose of the Clearing Office application (CO) is to cover activities needed by Clearing 
Office personnel in an efficient and user-friendly way. It includes functions such as retrieving 
information provided by the central system , registering trades, clearing and settlement. Data about 
trades, accounts and trades are stored in the Clearing Database. 

Figure 3:  Clearing Office Application Main Window 

 

To top of chapter 1. 

1.4 Manual Features 

1.4.1 How to Use this Manual 

This manual is intended as a self-tutorial with brief explanations of the fields and functions 
available in the application. Its organization complies with the main menu options and does not 
correlate to specific use cases. The manual can be used on-screen or printed. On-screen clickable 
links are provided to speed up browsing and finding information. 

Table 2:  Manual Structure 

Chapter Sectio
n 

Sub-Section Body 

Each chapter relates to a main menu option and describes activities included. In the beginning of 
the chapter an overview of its sub-menu options is presented. Then a number of clickable links to 
various chapter parts are provided, such as: 
� Procedures 
� Windows and dialogs 
� Right-click menus 
� Field description 
� Tables 
� More fact information 

The main part of the chapter is divided into sections that deal with a specific sub-menu option or a 
specific function. 
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 Each section is divided into sub-sections of various types to present information 
relevant to the specific sub-menu option or the specific function. On each page there 
is a link to the chaper top to provide quick access to other parts of the document. 

… Window Description of a window 
Figure 
Tables: Search Filters – how to specify the window 

search area to display desired items 
 List Columns – descriptions of all fields in 

the window listed in alphabetical order 
 Action Buttons – what happens when the 

button is selected 

… Dialog Description of a dialog 
Figure 
Tables: Input Specifiers – how to specify the dialog 

input fields to create a new item 
 Action Buttons – what happens when the 

button is selected 

… Right-Click 
Menu 

Description of a right-click menu 
Figure 
Table: Menu Options – what happens when an 

item in the list is selected followed by 
selection of a right-click menu option  

Procedure Instruction steps for a certain activity 

 

About … Certain facts are descibed in detail 
 

To top of chapter 1.  

1.4.2 Manual Conventions 

Table 3:  lists the conventions used in this manual: 

Table 3:  Manual Conventions 

Convention Description 

First Capital 

 

Indicates application names such as names of menus, windows, 
options, fields and buttons. 

Italic Indicates references to chapters and sections in the manual. 
Computer style Indicates computer text input or output in command line 

windows; file or directory names. 

Label style Indicates software buttons in the application. 

Field style Indicates a field, menu, menu option or window name used by 
the application. 

Value style Indicates values that can be presented by the application in 
dialogs and lists. 

[Key] Indicates hardware keys 
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Convention Description 

bñ~ãéäÉW== 

[Enter] indicates the enter key on the keyboard. 

<variable> Indicates a document variable that must be replaced with its 
proper value. 

⇒ Indicates a sequence of choices. 

bñ~ãéäÉW== 

“Choose Deal-Trade ⇒ Synthetic Delivery ⇒ Confirm 
button.” 

This sequence is the same as “Choose Deal-Trade on the 
main menu, then choose Synthetic Delivery on the sub-
menu and finally click the Confirm button in the window that 
opened.” 

Contents Clickable link to the Contents list. 

To top of chapter 1. Clickable link to the chapter top. 
 

� How to Use this Manual 
� Manual Conventions 
� Manual Structure 

Clickable links to chapter parts. 

 

To top of chapter 1.
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2 Database Maintenance 
kçíÉW== All procedures described in this chapter affect the database used by the OMX SECUR 

Back Office Server (BO Server) and should normally be used only upon recommendation 
from OMX. 

Overview 
 

This chapter describes some database maintenance activities: 
� All Databases 
� MS Access Database 
� MS SQL Server Database Migration 

Contents 
 

Procedures: 
� Refreshing the Database 
� Replacing the Database Completely 
� Configuring the BO Server for Automatic 

Compressing  
� Initiating Manual Compressing  
� Creating the Database 
� Creating Tables and Indexes 
� Creating an ODBC Data Source 
� Creating a New Login  
� Reconfiguring the BO Server 
� Importing the MS Access Database 
� MS SQL Server Database Maintenance 

Figures: 
� Load/Reload Dialog 
� Command Prompt Window, Command Line 
� Command Prompt Window, Result 
� Database Properties Window, General Tab 
� Database Properties Window, Data Files Tab 
� Database Properties Window, Transaction Log 

Tab 
� SQL Query Analyzer Window 
� SQL Server Login Properties Window, General 

Tab 
� SQL Server Login Properties Window, Server 

Roles Tab 
� SQL Server Login Properties Window, Database 

Access Tab 
� Registry Editor 

 

To top of chapter 2. 
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2.1 All Databases 
The procedure in this section can be performed on either an MS Access database or an MS SQL 
Server database if this database for some reason has become corrupt. 

2.1.1 Refreshing the Database via BO Client 

Use the OMX SECUR Back Office Application to perform this procedure. 

Figure 4:  Load/Reload Dialog 

 

Use this procedure to refresh the database used by the BO Server:  

NK= Choose Series ⇒ Load/Reload window. 
Result:  The Load/Reload window appears Figure 4: . 

OK= Choose desired actions in the Action scroll list: 

 a) Select “restart the OMX SECUR B/O Server” ⇒ Send. 
Result:  This operation restarts the BO Server. 

 b) Select “reload trades from a date” ⇒ Send. 
Result:  This makes the Date and Commodity fields editable. Enter the 

date from which you want to load trades. The trades from the 
specified date up to the current date are reloaded. You can choose to 
select a specific commodity or all commodities. By selecting a 
commodity, only trades placed on derivative series for this 
commodity will be reloaded. This saves time compared to reloading 
all trades. 

kçíÉW== This operation disconnects all clients from the server when the server 
reloads the trades and lets clients reconnect after the reload. 

 c) Select “reload all accounts” ⇒ Send. 
Result:  This operation restarts the server and reloads all accounts during 

startup. It is not necessary to use this function to reload accounts that 
have been added during the day. These are automatically 
downloaded when the user choses Search in the Account Detail 
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window and when the server is started. 

 d) Select “reload payments from a date” ⇒ Send. 

 e) Enter the date from which you want to reload payments. The 
payments from the specified date up to the current date are reloaded. 

Result:  This operation restarts the server and thereby disconnects all clients 
during the restart. The clients are automatically reconnected again 
once the server has started. 

 f) Select “reload instruments” ⇒ Send. 
Result:  This operation restarts the server and reloads all instruments during 

startup. The clients will therefore be disconnected during this 
operation but they will be reconnected automatically when the server 
is restarted. 

 g) Select “reload trading statistics from a date” ⇒ Send. 

 h) Enter the date from which you want to reload trading statistics. The 
trading statistics from the specified date up to the current date are 
reloaded. 

Result:  This operation restarts the server and thereby disconnects all clients 
during the restart. The clients are automatically reconnected again 
once the server is started. 

 i) Select “reload deliveries from a date” ⇒ Send. 

 j) Enter the date from which you want to reload deliveries. The 
deliveries from the specified date up to the current date are reloaded. 

Result:  This operation restarts the server and thereby disconnects all clients 
during the restart. The clients are automatically reconnected again 
once the server is started. 

 k) Select “reload margin requirements from a date” ⇒ Send. 

 l) Enter the date from which you want to reload margin requirements. 
The margin requirements from the specified date up to the current 
date are reloaded.  

Result:  This operation restarts the server and thereby disconnects all clients 
during the restart. The clients are automatically reconnected again 
once the server has started. 

 m) Select “reload non trading days” ⇒ Send. 
Result:  This operation restarts the server and reloads all non-trading days 

during startup. The clients will therefore be disconnected during this 
operation but they will be reconnected automatically when the server 
is restarted. 

 

2.1.2 About housekeeping 

The built-in housekeeping facility cleans out old records in the BO database. The number of days 
specified (at installation of the BO server) for storing records might however not be exactly 
complied with, since housekeeping is not performed if current day or next day is a non-trading day. 
In this respect only Saturday and Sunday are considered non-trading days. 
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2.2 MS Access Database 
The procedures in this section can be performed only on an MS Access database. 

2.2.1 Replacing the Database Completely 

In some serious malfunction situations a complete replacement of the database may be necessary. 
Perform the procedure from a DOS Command Prompt window. 

Figure 5:  Command Prompt Window, Command Line 

 

Figure 6:  Command Prompt Window, Result 

 

To top of chapter 2. 

Use this procedure to replace the entire MS Access database used by the BO Server: 

NK= Open the folder in which the BO Server executable resides.  

OK= Open a DOS Command Prompt window on your machine. 

PK= Drag and drop the server executable file into the DOS Command Prompt 
window Figure 5: . If the path name includes spaces enclose all of it in 
double quotes: 

 a) Add a space and the argument –renewdb. 

 b) Add a space and the instance number of the database to be replaced. 
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QK= Press [Enter] Figure 6: . 
Result:  A confirmation/warning dialog is displayed. Select the desired 

option.  
Y All content in the current BO database is deleted and will be 

replaced upon a subsequent BO restart. 
N The renewal is aborted and the current database left as is. 

 

To top of chapter 2. 

2.2.2 Configuring the BO Server for Automatic Compressing  

kçíÉW== All actions described should be performed only after confirmation by OMX authorized 
personnel. 

To reduce the size of the database, the BO Server can be configured to compress the database on a 
weekly basis. The compression will be executed the night between Saturday and Sunday. The 
format of the compressed database depends on the compressing engine utilized. Modify the 
configuration variables as described below. Use the Windows Registry Editor. 

Use this procedure to configure the BO Server to automatically compressing the database: 

NK= Choose Start ⇒ Run and type regedit ⇒ OK. 
Result:  The Registry Editor opens Figure 14: . 

OK= Select path: 

[HKEY_LOCAL_MACHINE\SOFTWARE\OM\OM 
SECUR\BackOffice\<instance>] 

PK= ⇒ Modify on the right-click menu for the listed variables and change the 
Data values: 

 Variable Data 

 CL_BOS_DB_COMPRESS ‘TRUE’ 

 CL_BOS_DB_COMPRESS_O
PTIONS 

Engine options to select: 
1 Jet OLEDB: Engine Type=1 
2 Jet OLEDB: Engine Type=2 
3 Jet OLEDB: Engine Type=3 
4 Jet OLEDB: Engine Type=4 
5 Jet OLEDB: Engine Type=5 
<not set> use the latest Jet Engine version 

installed on the machine 
 

To top of chapter 2. 

2.2.3 Initiating Manual Compressing  

Configure the BO Server as described above. Perform the instruction below to start compressing 
the MS Access database to reduce its size. 

kçíÉW== This operation may take quite a lot of time depending on the size of the database.  
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Open a DOS Command Prompt window to execute the following command: 

am -appl omex -inst <exchange name> bo_SRV <instance> COMPRESS DB  

bñ~ãéäÉW== 

am -appl omex -inst HKEX bo_SRV 1 COMPRESS DB 

Result:  The BO Server is stopped and restarted by the Watchdog process. At this startup the BO 
Server compresses the database. 

To top of chapter 2. 

2.3 MS SQL Server Database Migration 
The procedures described below are recommended for very large databases if problems have 
appeared. Contact OMX personnel first to receive the mandatory file: 

create_mssql_bopc_db.sql 

By installing an MS SQL Server, the BO Server can use an MS SQL Server database instead of an 
MS Access database. The BO Server will connect to the new database via Windows Open 
DataBase Connectivity (ODBC) tool. The MS SQL Server can be installed on the BO Server node 
or any other connected node.  

The procedures below are described for MS SQL 2000. 

kçíÉW== Before starting the installation stop the BO Server using the Service tool as described in 
1.2.1. 
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2.3.1 Creating the Database 

Use the SQL Server Enterprise Manager to create a new MS SQL Server database.  

Figure 7:  Database Properties Window, General Tab 

 

Figure 8:  Database Properties Window, Data Files Tab 
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Figure 9:  Database Properties Window, Transaction Log Tab 

 

Perform the procedure to create the MS SQL Server database:  

NK= Choose the SQL Server Enterprise Manager ⇒ Databases ⇒ 
New Database. 

OK= Choose the General tab. 
Result:  The General view opens Figure 7: . 

PK= As Name specify <database name> as shown in Figure 7: . 

QK= Choose the Data Files tab. 
Result:  The Data Files view opens Figure 8: . 

RK= Specify a Location for the database file or accept the default as shown in 
Figure 8: . 

SK= Choose the Transaction Log tab. 
Result:  The Transaction Log view opens Figure 9: . 

TK= Specify a Location for the log file or accept the default as shown in Figure 
9: . 

UK= ⇒ OK. 
Result:  The created database appears in the tree in the SQL Server 

Enterprise Manager window. 
 

To top of chapter 2. 
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2.3.2 Creating Tables and Indexes 

Use the SQL Query Analyzer to create tables and indexes for the new database. 

Figure 10:  SQL Query Analyzer Window 

 

Perform the procedure to create tables and indexes: 

NK= Choose the SQL Query Analyzer. 

OK= In the top drop-down list select the new database <database name>. 

PK= Open the file create_mssql_bopc_db.sql. (The file was provided from OMX 
on request). 

QK= To execute the SQL script ⇒ Query ⇒ Execute. 
Result:  The tables and indexes are created. 

 

To top of chapter 2. 

2.3.3 Creating an ODBC Data Source 

The new database <database name> must be defined as a data source <data sourc name> for 
Windows ODBC tool. These names can be the same or different. 

Perform the procedure to create an ODBC data source: 

NK= Choose Control Panel Administrative Tools⇒ Data Sources 
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(ODBC) window ⇒ System DSN tab. 
Result:  The System DSN view opens listing all available MS Access and 

SQL Server databases. 

 
OK= ⇒ Add to add the new data source as a system DSN.  

Result:  The Create New Data Server view opens. 

 

PK= Select the SQL Server driver ⇒ Finish. 

Result:  The Create a New Data Source to SQL Server window 
opens. 

 

QK= As Name enter <data source name> for the new data source and specify 
Description and Server ⇒ Next. 
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Result:  The next view opens. 

 

RK= Enter the default SQL Server login authentication: 

Login ID = sa 

Password = <blank> 

⇒ Next. 
Result:  The next view opens. 

 

SK= Select the created database <database name> in the drop-down list ⇒ 
Next. 

Result:  The new database is connected to the new data source. The next 
view opens. 
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TK= Accept the default settings in this window ⇒ Finish. 

Result:  The ODBC Microsoft SQL Server Setup window opens listing 
the selected options. 

 

UK= ⇒ Test Data Source to test the ODBC data source. 
Result:  The Server ODBC Data Source Test information box opens. 

 

VK= ⇒ OK. 

Result:  The entered data is tested. 
 

To top of chapter 2. 
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2.3.4 Creating a New Login Authentication 

It is recommended that the default SQL Server login authentication be replaced with a specific 
authentication for the BO Server to use. Use the SQL Server Enterprise Manager to create 
the new authentication. 

Figure 11:  SQL Server Login Properties Window, General Tab 

 

Figure 12:  SQL Server Login Properties Window, Server Roles Tab 
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Figure 13:  SQL Server Login Properties Window, Database Access Tab 

 
 
 
 
 

 

Perform the procedure to create a new SQL Server login authentication for the BO Server: 

NK= Choose the SQL Server Enterprise Manager. 
Result:  The tree view opens. 

OK= Select the <SQL Server node name> ⇒ Security Logins on the right-
click menu ⇒ New Login ⇒ General tab. 
Result:  The General view opens Figure 11: . 

PK= As Name specify a new login identity, specify a new Password and as 
Database select <database name> ⇒ Server Roles tab. 
Result:  The Server Roles view opens Figure 12: .  

QK= No specific Server Role need to be specified ⇒ Database Access tab. 
Result:  The Database Access view opens Figure 13: . 

RK= Check desired options. Make sure the db_owner is checked so that the BO 
Server can act as a database owner. 

SK= ⇒ OK when you are satisfied with the settings. 
 

To top of chapter 2. 
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2.3.5 Reconfiguring the BO Server 

Install a BO Server if not already installed. Modify or add the configuration variables described 
below. Use the Windows Registry Editor. 

Figure 14:  Registry Editor 

 

Use this procedure to reconfigure the BO Server to use the created MS SQL Server database: 

NK= Choose Start ⇒ Run and type regedit ⇒ OK. 
Result:  The Registry Editor opens Figure 14: . 

OK= Select path: 

[HKEY_LOCAL_MACHINE\SOFTWARE\OM\OM 
SECUR\BackOffice\<instance>] 

PK= ⇒ Modify on the right-click menu for the listed variables and change the 
Data values: 

 Variable Data 

 CL_BOS_DSN <data source name> as defined in 2.3.3 step 4. 

 CL_BOS_DBMS <MS SQL Server> the same as selected in 2.3.4 
step 2. 

QK= ⇒ New on the right-click menu for any white space in the window ⇒ 
String Value and add the listed variables: 

 Variable Data 

 CL_BOS_DB_UID <login identity> as defined in 2.3.4 step 3. 

 CL_BOS_DB_PWD <login password> as defined in 2.3.4 step 3. 
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 CL_BOS_DB_APPLICATI
ON 

BOS 

kçíÉW== This application name is displayed in the 
SQL Server Enterprise Manager 
Current Activity window.  

 

To top of chapter 2. 

2.3.6 Importing the MS Access Database 

The modified BO Server can start with an empty database. However it is recommended to import 
the existing MS Access database into the empty MS SQL Server database. This will reduce the 
startup time dramatically since less data needs to be reloaded from the central system.  

Perform the procedure to import the MS Access database into the MS SQL Server database. 

NK= Choose the SQL Server Enterprise Manager. 
Result:  The tree view opens. 

OK= Select the created database ⇒ All Tasks on the right-click menu ⇒ 
Import Data. 
Result:  The Data Transformation Services (DTS) 

Import/Export Wizard opens. 

 
PK= ⇒ Next. 

Result:  The next view opens. 
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QK= Select Data Source and User/System DSN to specify the old MS 

Access database. Normally the latter value would be BOPC Access DB 
<instance>. 

⇒ Next. 

Result:  The next view opens. 

 
RK= Select Destination properties related to the created MS SQL Server 

database. 

⇒ Next. 
Result:  The next view opens. 
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SK= Choose the Copy table(s) and view(s) from the source 
database option. 

⇒ Next. 
Result:  The next view opens. 

 

TK= Select all Table(s) and View(s) in the list ⇒ Select All. 

⇒ Next. 
Result:  The next view opens. 
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UK= Specify whether to run the DTS Package immediately or to schedule for 
later exeution. 

 

VK= Check the Summary to make sure that the data is correct. 

⇒ Finish. 
Result:  The Executing Package information view opens showing the 

progress of the importation from the MS Access database into the 
created MS SQL Server database. 
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NMK= ⇒ Done.=
 

To top of chapter 2. 

2.3.7 MS SQL Server Database Maintenance 

It is recommended to create a database maintenance plan, which means to schedule automatic jobs 
to be performed regularly, such as backing up the database and truncating log files. Use the 
Database Maintenace Plan tool to create such a plan.  

NK=  Choose the SQL Server Enterprise Manager. 
Result:  The tree view opens. 

OK=  Select the created database ⇒ All Tasks on the right-click menu 
Database Maintenace Plan. 
Result:  The Database Maintenace Plan Wizard opens. 
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PK=  ⇒ Next. 

Result:  Next view opens. 

 

QK=  In the Database list check the created database <database name> and the 
system databases <Master> and <Temp> for maintainenance. 

⇒ Next. 
Result:  Next view opens. 

 

RK=  Choose the Reorganize data and index pages and Change free 
space per page percentage to options to improve performance.=

To schedule the reorganization ⇒ Change. 
Result:  The Edit Recurring Job Schedule dialog opens. 
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SK=  Schedule the job to be executed weekly at 03:00 Sunday mornings ⇒ OK. 

⇒ Next. 

Result:  Next view opens. 

 

TK=  Choose Check database integrity, Include indexes and Attempt 
to repair any minor problems. 

⇒ Next. 

Result:  Next view opens. 
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UK=  A backup of the database is not mandatory, since it is always possible to 
reload the information from the central system. However if disk space is 
available it is recommended that at least the master database is backed up.  

To schedule the backup ⇒ Change. 
Result:  The Edit Recurring Job Schedule dialog opens. 

 

VK=  Schedule the job to be executed weekly at 03:30 Sunday mornings ⇒ OK. 

⇒ Next. 
Result:  Next view opens. 
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To top of chapter 2. 

NMK=  Choose options for storing the database backups and for how long to keep 
them. 

⇒ Next. 
Result:  Next view opens. 

 

NNK=  Choose options for backing up the transaction log file ⇒ Change. 
Result:  The Edit Recurring Job Schedule dialog opens. 
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NOK=  Schedule the job to be executed weekly at 03:45 Tuesday, Wednesday, 
Thursday, Friday and Saturday mornings ⇒ OK. 

⇒ Next. 

Result:  Next view opens. 

 

NPK=  Choose options for storing the transaction log backups and how long to keep 
them.=

⇒ Next. 
Result:  Next view opens. 
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NQK=  Choose options for storing the reports generated by the maintenance plan. 

⇒ Next. 
Result:  Next view opens. 

 

NRK=  Choose options for storing the maintenanace plan history.=

⇒ Next. 

Result:  Next view opens. 
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NSK=  Specify a name for the maintenance plan. 

⇒ Finish. 
Result:  The database maintenance plan was completed and saved. 

NTK=  Make sure that the SQL Server Agent has started and configure it to start 
automatically. 
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